<!DOCTYPE html>
<html lang='en'>
<head>
<title>Maybe We Can Make  America Great Again | Serve Daily</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":5,"applicationTime":173,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Maybe We Can Make  America Great Again | Serve Daily" /><meta name="description" content="The panicked rush on all the major (and minor) grocery stores in the state the day after quarantine measures were announced nearly destroyed my faith in this country." /><meta property="og:description" content="The panicked rush on all the major (and minor) grocery stores in the state the day after quarantine measures were announced nearly destroyed my faith in this country." /><meta property="og:type" content="article" /><link rel="canonical" href="https://www.servedaily.com/2020/04/09/306365/maybe-we-can-make-america-great-again" /><meta property="og:url" content="http://www.servedaily.com/2020/04/09/306365/maybe-we-can-make-america-great-again" /><meta name="keywords" content="Opinion, April 2020" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="jI6lh4RYXihnQLLvZstPEBOMdsxerttfQnjkidFkcrl0r8UlyIyMswH9kz4buzQyC+QGPawU/qyAv41Lxvzbsw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn3.locable.com/uploads/favicon_img/file/107/sd_favicon_32-32_favicon_for_site.png" />
<link rel="stylesheet" media="screen" href="//cdn2.locable.com/assets/application-53cf6194bf08cfcd3bbcf215ce8cc1be82421984738244d79e75b1e1db6ec13b.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-73055602-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #4db2ec !important; }body.public, body.dco { background-color: #f9f9f9;}#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color: #4db2ec !important;} #main-nav .navbar-toggler {border-color: #4db2ec !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color:  !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color: #4db2ec !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color: #ffffff !important;}#main-nav .navbar-nav .nav-link, #main-nav a {font-size: .9rem !important; line-height: .9rem; letter-spacing: -.5px;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #ff7421 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color:  !important;}#secondary-nav nav {background-color: #4db2ec !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color: #4db2ec !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color: #000000 !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #4db2ec !important; }#footer p, #footer h6, #copyright p {color: #000000 !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color: #ffffff !important; }
</style>
<style>
  #carousel-component {margin-top: 20px; margin-bottom: 20px;}
</style>
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='compact-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='compact-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><div class='navbar-text'><img alt="Serve Daily" src="//cdn3.locable.com/uploads/logo_image/file/621/SD_Website_Logo_2.png" /></div>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='calendar-nav nav-item'><a class="nav-link" href="/calendar">Calendar</a></li>

<li class='directory-nav nav-item'><a class="nav-link" href="/businesses">Directory</a></li>

<li class='category-90-nav nav-item'><a class="nav-link" href="/categories/in-print">Digital Editions</a></li>

<li class='dropdown dropdown-label-295-nav nav-item'>
<a class="nav-link dropdown-toggle" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" href="#">More
<b class='caret'></b>
</a><div aria-labelledby='navbarDropdown' class='dropdown-menu'>

<a class=" page-211800-nav dropdown-item" href="/pages/about">About</a>
<a class=" page-211805-nav dropdown-item" href="/pages/advertising-rates">Advertising Rates</a>
<a class=" page-211807-nav dropdown-item" href="/pages/distribution">Distribution</a>
<a class=" page-211810-nav dropdown-item" href="/pages/newsletter">Newsletter Signup</a>
<a class=" page-211801-nav dropdown-item" href="/pages/contact">Contact</a>
</div>
</li>
<li class='nav-item page-304782-nav'><a class="nav-link" href="/pages/serve-daily-fund-raising">Make Donation</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Entertainment
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='dropdown dropdown-label-902-nav nav-item'>
<a class="nav-link dropdown-toggle" data-toggle="dropdown" role="button" id="navbarDropdown" aria-haspopup="true" aria-expanded="false" href="#">Covid-19 Live Maps
<b class='caret'></b>
</a><div aria-labelledby='navbarDropdown' class='dropdown-menu'>

<a target="_blank" class="dropdown-item   external-link-421-nav nav-link" href="https://infection2020.com/">Covid-19 US Map</a>
<a target="_blank" class="dropdown-item   external-link-501-nav nav-link" href="https://www.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6">Covid-19 World Map</a>
</div>
</li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/servedailynews/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://www.instagram.com/servedaily/"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/in/chris-baird-95548411?trk=hp-identity-name"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="youtube" href="https://www.youtube.com/channel/UCRtzXnO1Wi13OmXQ6Nrkb6Q"><i class='fab fa-youtube fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SERVE_DAILY"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contact"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Entertainment
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='dropdown dropdown-label-902-nav nav-item'>
<a class="nav-link dropdown-toggle" data-toggle="dropdown" role="button" id="navbarDropdown" aria-haspopup="true" aria-expanded="false" href="#">Covid-19 Live Maps
<b class='caret'></b>
</a><div aria-labelledby='navbarDropdown' class='dropdown-menu'>

<a target="_blank" class="dropdown-item   external-link-421-nav nav-link" href="https://infection2020.com/">Covid-19 US Map</a>
<a target="_blank" class="dropdown-item   external-link-501-nav nav-link" href="https://www.arcgis.com/apps/opsdashboard/index.html#/bda7594740fd40299423467b48e9ecf6">Covid-19 World Map</a>
</div>
</li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily' , count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>Maybe We Can Make America Great Again</div>
</h1>
<span class='small text-muted'>
Apr 09, 2020 11:14AM
</span>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily' , count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p>The panicked rush on all the major (and minor) grocery stores in the state the day after quarantine measures were announced nearly destroyed my faith in this country.</p><p>My son is a cart-pusher for Walmart and happened to be the only one scheduled that night.</p><p>He was run ragged for six hours bringing carts in from the parking lot (and not just from the nice little corrals where they’re supposed to go, but from in between cars all over the packed lot).</p><p>But instead of appreciating that he was doing his best, people were calling him names and pulling carts out of his line (which made him lose the balance and momentum of the line and almost run into cars) and accusing him of hiding carts; they were driving like mad people in the parking lot and honked at him to get out of their way, or nearly clipped him; and one guy actually shoved him so hard with his cart he was limping.</p><p>I thought, how have we fostered such a bullying attitude in our communities? How have we become so complacent and selfish that right when we need patience and kindness the most, this is the kind of reaction we have?</p><p>But I quickly realized that’s how we’ve been told we’re going to make America great again: by looking out for number one and stomping all over anyone who gets in our way.</p><p>And too many people really believe it. But as I continued to shake my head and consider whether to migrate to Canada, good things started showing up that convinced me that all hope is not lost for our country.</p><p>Comcast announced that they will provide free internet for low-income families so their kids can complete their schoolwork while in quarantine.</p><p>Rocky Mountain Power pledged not to turn anyone’s power off for nonpayment during the quarantine and offered to restore power to any homes that had recently been shut off for nonpayment.</p><p>Phone companies suspended charges for long distance and activation fees and upgraded mobile hot spot data for high schoolers.</p><p>Grocery stores bent over backwards to try to provide necessaries for everyone clamoring for them, and to create safe spaces for those most at risk for the virus to be able to shop.</p><p>Sports stars donated money to help provide testing for those waiting for it.</p><p>And everyday people offered to share what they had with those who were unable to get what they needed.</p><p>This has restored my hope in America.</p><p>This community mindedness, this unselfish action on behalf of those in need, this willingness to put one’s resources to good use; this is what has always made America great.</p><p>This quiet but strong undercurrent of goodness and right is what won the Revolutionary War, and ended slavery, and gave women the vote, and finally declared every human being equal.</p><p>Not the Trail of Tears, Not Governor Boggs’s murderous edict, Not building a wall, Not unbending partisan loyalty.</p><p>Open, disinterested willingness to do what we can to make the world a better place is what will save this nation and make it great again.</p><p>I also have hope for the rising generation, because my son, despite all odds on that awful night, decided not to have a bad attitude, and just kept doing his best to get the carts where people could use them, and trying to be considerate and patient.</p><p>If our teenagers can lead the way like that, with the good examples that are out there, then perhaps even those who have forgotten what it means to be responsible citizens will eventually figure it out. (Serve Daily submission.)</p><p><b>- Judith H Everett</b></p><p><b>Humbled</b></p><p>Today, I feel so grateful to work in this community.</p><p>With all that has been going on, someone anonymously dropped this note off in my shop. It included a hundred dollar bill for each of my barbers.</p><p>With so many scary things happening in the world, this couldn’t have happened at a better time.</p><p>I’m so humbled to know that there is so much kindness in this world.</p><p>Thank you, Spanish Fork, for all your support, and most of all, thank you to whoever dropped this off in my shop. It means more than you know!</p><p><b>- Mersadies Reber</b></p><p>Owner of The Fellas Chop Shop</p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/opinion">Opinion</a>
<a style="color: #555" href="/article_tags/april-2020">April 2020</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_recommended_horizontal'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.servedaily.com/2020/04/09/306365/maybe-we-can-make-america-great-again' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script>
  var addthis_share = {
     url: "https://www.servedaily.com/2020/04/09/306365/maybe-we-can-make-america-great-again",
     title: "Maybe We Can Make  America Great Again",
     description: "The panicked rush on all the major (and minor) grocery stores in the state the day after quarantine measures were announced nearly destroyed my faith in this country.",
     media: ""
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/176156/nami-connection-recovery-support-group"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
14
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
NAMI Connection Recovery Support Group
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Utah State Hospital
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/176148/nami-family-support-group"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
14
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
NAMI Family Support Group
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Utah State Hospital
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/176156/nami-connection-recovery-support-group"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
28
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
NAMI Connection Recovery Support Group
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Utah State Hospital
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/176148/nami-family-support-group"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
28
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
NAMI Family Support Group
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Utah State Hospital
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<broadstreet-zone zone-id='sidebar' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar my-3 clearfix'>
<broadstreet-zone zone-id='snapshot' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily'></broadstreet-zone><broadstreet-zone alt-zone-id='snapshot' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar my-3 clearfix'>
<broadstreet-zone zone-id='sidebar_2' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar_2' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-align-center"><a href="https://www.servedaily.com/2020/03/30/305404/in-this-issue-serve-daily-april-2020"><img alt="" src="//cdn1.locable.com/uploads/resource/file/700612/fill/0x0/ServeDaily_20April_202020_20In_20This_20Issue.png?timestamp=1585600504"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<broadstreet-zone zone-id='snapshot_2' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily'></broadstreet-zone><broadstreet-zone alt-zone-id='snapshot_2' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="fb-page" data-href="https://www.facebook.com/servedailynews/" data-tabs="" data-width="300px" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/servedailynews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/servedailynews/">SERVE DAILY</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<broadstreet-zone zone-id='sidebar_3' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar_3' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily' , count='1'></broadstreet-zone>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
<h4 class='text-center mb-5'>
Proudly Brought to You By These Community Sponsors
</h4>
<div class='community-sponsors-grid'>
<div class='row justify-content-center'>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-springville-chris-smith-accounting"><img class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/627785/fit/160x100/Chris-Smith-Taxes-Business-Listing.jpg?timestamp=1567029949" alt="Chris smith taxes business listing" />
<p class='small text-center text-muted'>Chris Smith Accounting</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-payson-nebo-comfort-systems"><img class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/571848/fit/160x100/Nebo_20Business_20Logo_20175_20175.png?timestamp=1565727860" alt="Nebo 20business 20logo 20175 20175" />
<p class='small text-center text-muted'>Nebo Comfort Systems</p>
</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/in-print"><i class='fas fa-angle-double-right'></i>
In-Print
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/tributes"><i class='fas fa-angle-double-right'></i>
Tributes
</a></li>
<li>
<a href="/categories/food-entertainment"><i class='fas fa-angle-double-right'></i>
Food+Entertainment
</a></li>
<li>
<a href="/categories/opinion"><i class='fas fa-angle-double-right'></i>
Opinion
</a></li>
</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>

<li>
<a href="/pages/serve-daily-fund-raising"><i class='fas fa-angle-double-right'></i>
Serve Daily Community Supporter
</a></li>
<li>
<a href="/pages/submit-content"><i class='fas fa-angle-double-right'></i>
Submit Content
</a></li>
<li>
<a href="/pages/about"><i class='fas fa-angle-double-right'></i>
About
</a></li>
<li>
<a href="/pages/cards"><i class='fas fa-angle-double-right'></i>
Serve Daily Cards
</a></li>
<li>
<a href="/pages/newsletter"><i class='fas fa-angle-double-right'></i>
Newsletter
</a></li>
<li>
<a href="/pages/submit-volunteer"><i class='fas fa-angle-double-right'></i>
Submit Volunteer
</a></li>
<li>
<a href="/pages/distribution"><i class='fas fa-angle-double-right'></i>
Distribution
</a></li>
<li>
<a href="/pages/advertising-rates"><i class='fas fa-angle-double-right'></i>
Advertising Rates
</a></li>
<li>
<a href="/pages/contact"><i class='fas fa-angle-double-right'></i>
Contact
</a></li>
</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="Serve Daily" class="img-fluid" src="//cdn3.locable.com/uploads/logo_image/file/621/SD_Website_Logo_2.png" /></a></h1>
<p class='p-0 m-0'>198 South Main Suite 8</p>
<p class='p-0 m-0'>Springville, UT 84663</p>
<p class='p-0 m-0'>801.477.6845</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/servedailynews/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://www.instagram.com/servedaily/"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/in/chris-baird-95548411?trk=hp-identity-name"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="youtube" href="https://www.youtube.com/channel/UCRtzXnO1Wi13OmXQ6Nrkb6Q"><i class='fab fa-youtube fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SERVE_DAILY"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contact"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2020 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_maybe-we-can-make-america-great-again, serve-daily' , count='1'></broadstreet-zone>
<script src="//cdn3.locable.com/assets/application-1c7f9b7e0d265dc724f725bd98ca3baf8d7893dfa074a83c38507df6b44edb56.js"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/e46eb1c5-5f24-4d71-80b6-624cfedb50ad/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMC0wNC0wOVQxODozOTo0MFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZTQ2ZWIxYzUtNWYyNC00ZDcxLTgwYjYtNjI0Y2ZlZGI1MGFkLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"G0lTaquS/5pJmF12q0qbRhnCFNk=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_maybe-we-can-make-america-great-again", "serve-daily"],
      "networkId": "6189",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
